Sound problem

Have a problem with your GTA or SA-MP and NOT LVCNR? Post here.
Post Reply
ScoTT
Big Chick
Posts: 68
Joined: Thu Apr 24, 2014 7:56 pm
KCNR Username: ScoTT
Status: Offline

Mon Sep 26, 2016 3:20 pm

Well I've gone crazy by now, trying to fix this and find out what's causing it. There's not much more I can do really, I deleted all my Gta San Andreas files, game as well and re-installed it. I also re-installed SAMP but the problem still exists. The problem is that I hear sound only partially. Can't hear bullets hit sound while shooting and cant hear cars engine while driving, but I do hear breaks when breaking. It is really annoying because I have no idea at which moment my bullet has been fired while using a sniper for example and I can't know if it hit the target or not. I will appreciate any kind of help. Thanks
Image
User avatar
Axl_Rose
High Rollin' Clucker
Posts: 3048
Joined: Tue Apr 14, 2015 7:30 pm
KCNR Username: Axl_Rose
Location: Too far away to be seen.
Status: Offline

Mon Sep 26, 2016 4:33 pm

I used to have the same problem,and also hated it but I found out that my Headphones were causing it.Try that and update all your drivers ? I guess.

Also,this only affects GTA,right?
User avatar
Threshold
The Cluckin' Godfather
Posts: 8237
Joined: Thu Sep 08, 2011 8:48 am
KCNR Username: Threshold
Location: 30 Minutes From Spoon's House, Australia
Contact:
Status: Offline
Threshold’s avatar
Loading…

Mon Sep 26, 2016 4:34 pm

This is pretty common. Normally happens if you crash (or if the server crashes/restarts) and you don't restart the game. If you stay in the game while reconnecting to the server, your sound normally gets bugged and parachutes don't function properly.

Does this happen on every server you play? Are you using a cracked version of GTA or the disc version?
Image Image Image
ScoTT
Big Chick
Posts: 68
Joined: Thu Apr 24, 2014 7:56 pm
KCNR Username: ScoTT
Status: Offline

Wed Sep 28, 2016 4:11 am

Fixed it. Messed around with sound options in control panel and somehow got it right, I have no idea what I've done but it works now. Thanks for quick responses :)
Image
User avatar
Threshold
The Cluckin' Godfather
Posts: 8237
Joined: Thu Sep 08, 2011 8:48 am
KCNR Username: Threshold
Location: 30 Minutes From Spoon's House, Australia
Contact:
Status: Offline
Threshold’s avatar
Loading…

Wed Sep 28, 2016 5:24 am

inb4 volume was set to '0'...
Image Image Image
User avatar
Kent
Gangsta Clucker
Posts: 2390
Joined: Mon Apr 22, 2013 4:27 pm
KCNR Username: kent_BoBo
Location: In an ice-cave blazing!
Status: Offline

Tue Oct 04, 2016 5:00 am

lol.. again this is not a computer problem, a samp problem, moved to the correct sub-forum

I've had this problem, it was a shitty version of GTA I had.

*I realized now this is in samp help xD*
I'm so stoned I don't remember what I said in the beginning of this sentence.
Image
Yezpahr wrote:You're a young, blind, antfucking, down syndrome faggot, fucked in the anus by your own uncle. Geez, grow the fuck up you boner biting bastard.
Botros100
Clucker
Posts: 260
Joined: Wed Nov 05, 2014 12:22 pm
KCNR Username: Botros14
Status: Offline

Mon Nov 21, 2016 6:37 pm

Dude,my sounds Isn't give up and i tried like 100ways to fix it and i failed.
Please Help Me and Tell Me how to fix It :)
***Rank 11***
****Botros 14****
<**/\**>
**@<{DeluxDonator}@>***
Image
Image
Post Reply