Help

Have a problem with your GTA or SA-MP and NOT LVCNR? Post here.
Why i cannot join in game?
Because you need to update sa-mp version, don't you see Incorrect version?

Google it SA-MP 0.3DL
Thanks