Page 1 of 1

crash after I press on connect

Posted: Tue Oct 25, 2016 5:29 pm
by NoName
every time when I press on connect I get this crash code:
SA-MP 0.3.7
Exception At Address: 0x00746979
Base: 0x03690000

Registers:
EAX: 0x00000000 EBX: 0x00000000 ECX: 0x0000001F EDX: 0x0000001E
ESI: 0x00000000 EDI: 0x771C1245 EBP: 0x0028FF88 ESP: 0x0028FDD8
EFLAGS: 0x00010246

Stack:
+0000: 0x00748782 0x7EFDE000 0x013D0000 0x00000000
+0010: 0x00828CF3 0x00856CC0 0x008A5A08 0x7EFDE000
+0020: 0x008A5A10 0x008E3200 0x00856CC0 0x7EFDE000
+0030: 0x008A5A08 0x0028FE18 0x0082AD65 0x00C9AD08
+0040: 0x0028FE54 0x00823B7E 0x00000008 0x00821D5D
+0050: 0x00821D57 0x008A5A10 0x008A5A08 0x7EFDE000
+0060: 0x00856CC0 0x0028FE2C 0x00825EE4 0x771C1245
+0070: 0x00000000 0x7EFDE000 0xFFFFFFFF 0x00821D57
+0080: 0x00000065 0x00000065 0x0028FF88 0x00824731
+0090: 0x00400000 0x00000000 0x01AA2AA2 0x0000000A
+00A0: 0x00000094 0x00000006 0x00000000 0x00001770
+00B0: 0x00000002 0x76726500 0x20656369 0x6B636150
+00C0: 0x00003120 0x00000000 0x00000000 0x00000000
+00D0: 0x00000000 0x00000000 0x00000000 0x00000000
+00E0: 0x00000000 0x00000000 0x00000000 0x00000000
+00F0: 0x00000000 0x00000000 0x00000000 0x00000000
+0100: 0x00000000 0x00000000 0x00000000 0x00000000
+0110: 0x00000000 0x00000000 0x00000000 0x00000000
+0120: 0x00000000 0x00000000 0x00000000 0x00000000
+0130: 0x008245C8 0x00000000 0x00000000 0x7EFDE000
+0140: 0xC0000005 0x7545E21F 0x01AA2AA2 0x00000044
+0150: 0x01AD33F0 0x01AD5508 0x01AD41A8 0x00000000
+0160: 0x00000000 0x00000000 0x00000000 0x00000000
+0170: 0x00000000 0x00000000 0x00000000 0x00000000
+0180: 0x00000000 0xFFFFFFFF 0xFFFFFFFF 0xFFFFFFFF
+0190: 0x00000000 0x00000000 0x0028FE78 0x0028F9AC
+01A0: 0x0028FFC4 0x00825EE4 0x00888078 0x00000000
+01B0: 0x0028FF94 0x771C33CA 0x7EFDE000 0x0028FFD4
+01C0: 0x778C9ED2 0x7EFDE000 0x77A62DBA 0x00000000
+01D0: 0x00000000 0x7EFDE000 0x00000000 0x00000000
+01E0: 0x00000000 0x0028FFA0 0x00000000 0xFFFFFFFF
+01F0: 0x77901ECD 0x0005174E 0x00000000 0x0028FFEC
+0200: 0x778C9EA5 0x008245B0 0x7EFDE000 0x00000000
+0210: 0x00000000 0x00000000 0x00000000 0x008245B0
+0220: 0x7EFDE000 0x00000000 0x78746341 0x00000020
+0230: 0x00000001 0x0000330C 0x000000DC 0x00000000
+0240: 0x00000020 0x00000000 0x00000014 0x00000001
+0250: 0x00000007 0x00000034 0x0000017C 0x00000001
+0260: 0x00000000 0x00000000 0x00000000 0x00000000
+0270: 0x00000000 0x00000002 0x1A26EF4E 0x00000298

SCM Op: 0x0, lDbg: 0 LastRendObj: 0

Game Version: EU 1.0


I just instal the program on my pc after 3 weeks of problem's with it but now I have a new problem. what to do now? delete it again?


( ps. Iknow, I said that I quit so why would I still have it? well.., cuz I want to give my stuff away too ppl so if u give me the golden tip which will help u will get a nice reward ;) )

Re: crash after 1 press on connect

Posted: Tue Oct 25, 2016 5:41 pm
by Killian
I hope you fix the problem as soon as possible.
YOU OWE ME 1M xD

Re: crash after I press on connect

Posted: Wed Oct 26, 2016 6:25 am
by Threshold
And that's why we don't use mods ladies and gentlemen.

Re: crash after I press on connect

Posted: Wed Oct 26, 2016 7:21 am
by NoName
And that's why I don't use mods.

Re: crash after I press on connect

Posted: Fri Oct 28, 2016 1:53 am
by SpartanGladiator
1. adding samp and gta to firewall.
2. running samp as administrator
3. reinstalling samp and gta
4.restarting your router