Page 1 of 1

SA-MP Exception error

Posted: Tue May 26, 2015 4:39 am
by Danish
SA-MP 0.3.7
Exception At Address: 0x7C81EB33
Base: 0x01EB0000

Registers:
EAX: 0x0022F5BC EBX: 0xFFFFFFFF ECX: 0x00000000 EDX: 0x00040001
ESI: 0x0022F64C EDI: 0x0022F64C EBP: 0x0022F60C ESP: 0x0022F5B8
EFLAGS: 0x00000206

Stack:
+0000: 0x01F8DC0C 0xE06D7363 0x00000001 0x00000000
+0010: 0x7C81EB33 0x00000003 0x19930520 0x0022F660
+0020: 0x01F98ECC 0xFFFFFFFF 0x00040001 0x00000000
+0030: 0x0022F640 0x0022F64C 0x01F8DC0C 0x0022F64C
+0040: 0x0022F600 0xFFFFFFFF 0x00040001 0x00000000
+0050: 0x0022F640 0x0022F64C 0x01F65E99 0xE06D7363
+0060: 0x00000001 0x00000003 0x0022F640 0x01F87770
+0070: 0x0022F67C 0xE06D7363 0x00000001 0x00000000
+0080: 0x00000000 0x00000003 0x19930520 0x0022F660
+0090: 0x01F98ECC 0x0022F6C0 0x01F11A4B 0x0022F660
+00A0: 0x01F98ECC 0x024539E0 0x00000001 0x01F10F3D
+00B0: 0x01F87770 0x024539E0 0x0022F6C0 0xFFFFFFFF
+00C0: 0x00000000 0x00000000 0x01580640 0x7C9105C8
+00D0: 0x01582098 0x0022F758 0x7C910551 0x01581378
+00E0: 0x0022F6A8 0x01580178 0x01E801D0 0x0158EB20
+00F0: 0x0022F774 0x00000000 0x01580000 0x0022F998
+0100: 0x01F81F68 0xFFFFFFFF 0x0022F958 0x01F11315
+0110: 0x0022FA84 0x00000000 0x00000000 0x01580178
+0120: 0x01E83FB0 0x01E80640 0x7C911538 0x00000000
+0130: 0x7C9106EB 0x01E83F70 0x00000001 0x01580178
+0140: 0x00000228 0x0158F198 0x00000000 0x00000000
+0150: 0x00000000 0x01E80000 0x01580178 0x00000004
+0160: 0x0158F178 0x00000008 0x01E83FA8 0x0022F714
+0170: 0x01580178 0x01580178 0x7C90EE18 0x0158F178
+0180: 0xFFFFFFFF 0x7C910732 0x00000008 0x7C9106EB
+0190: 0x01580178 0x00000000 0x0158F1A0 0xC000003A
+01A0: 0x00000056 0x000001D2 0x01580178 0x0022F800
+01B0: 0x00000080 0x7C910570 0x01E801F0 0x7C91056D
+01C0: 0x01580178 0x01580000 0x00000000 0x7C911B09
+01D0: 0x01E83F90 0x0158F150 0x00000000 0x000001CD
+01E0: 0x00000000 0x0158F150 0x01580178 0x00000005
+01F0: 0x00000350 0x00000000 0x01580178 0x7C80F7DC
+0200: 0x0000000B 0x7C911B09 0x01E82664 0x0158F178
+0210: 0x00000000 0x0022FA84 0x01F0F069 0x0022FA93
+0220: 0x7C801A24 0x0022FA0C 0x01580178 0x00000000
+0230: 0x00000008 0x01580000 0x0022F5E8 0xC000003A
+0240: 0x0158F170 0x01580168 0x00000000 0x00000000
+0250: 0x0158F170 0x00000028 0x0158F178 0x7C97C080
+0260: 0x01580178 0x00000028 0x00000001 0x01580000
+0270: 0x0022F620 0x7FFDF000 0x0022F874 0x7C90EE18

SCM Op: 0x0, lDbg: 0 LastRendObj: 0

Game Version: US 1.0

Get this error ,tried reinstalling

Re: SA-MP Exception error

Posted: Tue May 26, 2015 7:06 am
by Danish
Image

Now stuck here :/

Re: SA-MP Exception error

Posted: Sat Jun 13, 2015 1:51 am
by Yezpahr
When you have that runtime error, just quit samp and start it again ._.

To fix most crashes, think about emptying your Temp folder once a decade...

Also, don't use mods, not even font mods. Each mod *will* make edits to your program, even if it's just an added file, it changes stuff in your memory addresses which shouldn't be changed or overwritten.

Re: SA-MP Exception error

Posted: Sun Jun 14, 2015 10:33 am
by Dailhousie
Danish wrote:Image

Now stuck here :/
If that is not fixed by re-starting/installing samp as a guy above stated, then try making a new User Account on windows and play samp from that account

Re: SA-MP Exception error

Posted: Tue Jun 16, 2015 3:03 pm
by Danish
Actually fixed it long tym ago i created a new account on windows and it works fine now on that account