need help

Have a problem with your GTA or SA-MP and NOT LVCNR? Post here.
Post Reply
Mega
Newbie Chick
Posts: 12
Joined: Mon Jan 13, 2014 9:55 am
KCNR Username: MeGaZ

Mon Feb 03, 2014 6:19 pm

i can't use the combat methods . when i choice any of them . then press ( RMB + F ) nothing happens
User avatar
Ivan123
Posts: 1564
Joined: Sun Jan 01, 2012 1:26 am
KCNR Username: [email protected]@
Location: Serbia/Belgrade

Mon Feb 03, 2014 8:32 pm

Hmmm .... Did you mess with your on foot commands in the options ?
Image
The Don Of The Lv Mafia
Mega
Newbie Chick
Posts: 12
Joined: Mon Jan 13, 2014 9:55 am
KCNR Username: MeGaZ

Tue Feb 04, 2014 10:57 am

maybe
User avatar
Ivan123
Posts: 1564
Joined: Sun Jan 01, 2012 1:26 am
KCNR Username: [email protected]@
Location: Serbia/Belgrade

Tue Feb 04, 2014 3:35 pm

idk try to restart all your options in the game ...
Image
The Don Of The Lv Mafia
User avatar
Yezpahr
Posts: 12012
Joined: Thu Nov 08, 2012 1:54 am
Location: Hiding in the glovebox of an RC cam.

Tue Feb 04, 2014 4:13 pm

For some people it's pressing Left ALT Button and spam-click (Lalt+RMB).

The function for this action doesn't have a name I think, it relies on the setting of another key which I forgot. I could be wrong, but it's not listed in mine.
×*ׯ¯¯ Serial Rapist ¯¯¯¯×*×
×*ׯ¯¯¯ Pot head ¯¯¯¯¯¯×*×
×*ׯPart of The LvMafia¯×*×
ImageImage
God made the Dutch as the finishing touch.
Mega
Newbie Chick
Posts: 12
Joined: Mon Jan 13, 2014 9:55 am
KCNR Username: MeGaZ

Tue Feb 04, 2014 8:18 pm

fixed . .thanks alot .
User avatar
Yezpahr
Posts: 12012
Joined: Thu Nov 08, 2012 1:54 am
Location: Hiding in the glovebox of an RC cam.

Tue Feb 04, 2014 11:32 pm

Could you specify what you did to fix this, so others with similar questions can be linked to your solution?
×*ׯ¯¯ Serial Rapist ¯¯¯¯×*×
×*ׯ¯¯¯ Pot head ¯¯¯¯¯¯×*×
×*ׯPart of The LvMafia¯×*×
ImageImage
God made the Dutch as the finishing touch.
Mega
Newbie Chick
Posts: 12
Joined: Mon Jan 13, 2014 9:55 am
KCNR Username: MeGaZ

Wed Feb 05, 2014 2:18 am

foot settings / enter + Exit
input " F " letter in that configuration
and now i RMB + F works
Post Reply